Re: [guide-user] Planet maps

Roger Pickard Mar 16, 2013

Hi Bill,

I have exactly the same trouble. I have the DVD in, Planet Features
are installed (there is an asterisk next to this) but no features.
The same applied to Guide8 but I've never really bothered with it as I
rarely use this feature. But it's odd it doesn't work.

Cheers,
Roger

----- Original Message -----
From: "Bill Gray" <pluto@...>
To: <guide-user@yahoogroups.com>
Sent: Friday, March 15, 2013 6:31 PM
Subject: Re: [guide-user] Planet maps


> Hi Sam,
>
> Try putting your Guide disk in the DVD player and see what
> happens.
> If you suddenly see planet maps, go into Extras... Install to Hard
> Drive
> and make sure the "Planet Features" option is checked. Once you've
> done that, the planet bitmaps will be safely stored on the hard
> drive
> and the DVD can go back to the shelf.
>
> -- Bill
>
> On 03/14/2013 04:53 PM, Sam wrote:
>>
>>
>> hi Bill
>>
>> my maps for the planets seemed to have "disappeared" sometime in
>> the last few months after installing an "in testing" verion of
>> Guide. I'm using 9 Feb 2013 right now.
>>
>> when I go "display > planets > options" the only choice I have is
>> "solid color." a friend has the same issue with his. no other
>> choices for satellites and La Luna other than solid color.
>>
>> I ran an old copy of Guide from 16 Aug 2011 and there are maps and
>> other options there.
>>
>> anybody else seeing this? not system specific - same thing on XP
>> and Win 7.
>>
>> thanks. .............sam
>>
>> ps. tried to report this via email a month ago but never heard
>> back.
>>
>>
>>
>> ------------------------------------
>>
>> To unsubscribe from this group, send an empty email to:
>> guide-user-unsubscribe@egroups.comYahoo! Groups Links
>>
>>
>>
>>
>
>
> ------------------------------------
>
> To unsubscribe from this group, send an empty email to:
> guide-user-unsubscribe@egroups.comYahoo! Groups Links
>
>
>