Re: [guide-user] double symbols on DSOs

Stephen Tonkin Dec 20, 2012

PS Should probably add that I'm using the Guide8 data, not the new stuff
on the Guide9 distro.

On 20/12/12 16:31, I wrote:
>
> I'm using Guide 9, 2012 Jan 29 version, under Ubuntu Linux v12.04 with
> Wine v1.4. No doppelgangers here.
>
> --
> Best Regards,
> Stephen Tonkin
>
> On 20/12/12 00:01, P. Clay Sherrod wrote:
> >
> > I would still like to know which version (date) that everyone is using
> > and what
> > operating system their computers are.
> >
> > Clay
> > _____
> > Dr. P. Clay Sherrod
> > Arkansas Sky Observatories
> > MPC H45 - Petit Jean Mountain South
> > MPC H41 - Petit Jean Mountain
> > MPC H43 - Conway West
> > http://www.arksky.org/
> >
> > ----- Original Message -----
> > From: "Denis" <boucherd@...
> <mailto:boucherd%40telusplanet.net>
> > <mailto:boucherd%40telusplanet.net>>
> > To: <guide-user@yahoogroups.com
> <mailto:guide-user%40yahoogroups.com>
> <mailto:guide-user%40yahoogroups.com>>
> > Sent: Wednesday, December 19, 2012 5:22 PM
> > Subject: Re: [guide-user] double symbols on DSOs
> >
> > >I have the same issue. Looking at it, open clusters do work fine, go to
> > > viking 4 and it is fine. It appears to be out of the NGC-IC data. It
> > > only appears at field of less than 7 degrees and has minimal data
> > > display in info. The data is not seen in the other displayed cluster.
> > > Position is off and size is smaller or larger than NGC-IC open cluster
> > > which has proper info showing. To me it indicates that it is info data
> > > confused and displayed as an open cluster. The data in the fake one
> > > should be displayed in the info of the real one.
> > >
> > > I hope this help Bill solve the issue.
> > >
> > >
> > > Denis
> > >
> > >
> > >
> > > On 19/12/2012 12:37 PM, P. Clay Sherrod wrote:
> > >> My guess is that the lack of response indicates that most may not
> > be seeing
> > >> the
> > >> double markers. I have Guide on many computers and none are showing
> > this;
> > >> what
> > >> version (date) are you running?
> > >> There may be a double-file of some sort in the Guide folder that is
> > causing
> > >> this; Bill, is there any way that an EPOCH date from one version to
> > another
> > >> might result in two designations/markings that are not exactly
> > aligned from
> > >> two
> > >> files?
> > >>
> > >> Clay
> > >> _____
> > >> Dr. P. Clay Sherrod
> > >> Arkansas Sky Observatories
> > >> MPC H45 - Petit Jean Mountain South
> > >> MPC H41 - Petit Jean Mountain
> > >> MPC H43 - Conway West
> > >> http://www.arksky.org/
> > >>
> > >> ----- Original Message -----
> > >> From: "Ben Hudgens" <bhudgens@...
> <mailto:bhudgens%40our-town.com>
> > <mailto:bhudgens%40our-town.com>>
> > >> To: <guide-user@yahoogroups.com
> <mailto:guide-user%40yahoogroups.com>
> <mailto:guide-user%40yahoogroups.com>>
> > >> Sent: Wednesday, December 19, 2012 1:30 PM
> > >> Subject: Re: [guide-user] double symbols on DSOs
> > >>
> > >>
> > >>> Larry,
> > >>>
> > >>> Tks for letting me know someone else is seeing this problem too. I
> > >>> would have thought more users would have replied. Wondering if
> this is
> > >>> an isolated problem or more widespread.
> > >>>
> > >>> Bill Gray... you have any comments on this yet?
> > >>>
> > >>> Tks,
> > >>> Ben Hudgens
> > >>>
> > >>> On 12/19/2012 3:35 AM, Woodchuk wrote:
> > >>>>
> > >>>> Yes I have the same look, although I won't be using the May 24
> update
> > >>>> to correct it.
> > >>>>
> > >>>> Larry Wood
> > >>>>
> > >>>> On 18/12/2012 3:40 PM, Ben Hudgens wrote:
> > >>>>> I am a long time user of Guide and am running Win 7 with the
> Guide's
> > >>>>> latest update, Dec 12. I am seeing double plots for open clusters,
> > >>>>> globulars, planetary neb, etc. Galaxies are not affected. On wider
> > >>>>> fields, say 7 deg and larger, the double symbols are not
> displayed.
> > >>>>> Only when you zoom in does this appear.
> > >>>>>
> > >>>>> Example... open cluster NGC 1807 shows two circles with two
> labels.
> > >>>>> The two circles are of different sizes. If you right click on
> > each of
> > >>>>> the circles and 'more info, you will see two differents sets of
> > >>>>> information. Same for M57 Ring Neb and the diffuse neb. 'squares'.
> > >>>>>
> > >>>>> If I reinstall the last May 24 update, problem does not appear.
> > Anyone
> > >>>>> else seeing this problem?
> > >>>>>
> > >>>>> Ben
> > >>>>
> > >>>
> > >>>
> > >>>
> > >>> [Non-text portions of this message have been removed]
> > >>>
> > >>>
> > >>>
> > >>> ------------------------------------
> > >>>
> > >>> To unsubscribe from this group, send an empty email to:
> > >>> guide-user-unsubscribe@egroups.comYahoo
> <mailto:guide-user-unsubscribe%40egroups.comYahoo>
> > <mailto:guide-user-unsubscribe%40egroups.comYahoo>! Groups Links
> > >>>
> > >>>
> > >>>
> > >>
> > >>
> > >>
> > >> ------------------------------------
> > >>
> > >> To unsubscribe from this group, send an empty email to:
> > >> guide-user-unsubscribe@egroups.comYahoo
> <mailto:guide-user-unsubscribe%40egroups.comYahoo>
> > <mailto:guide-user-unsubscribe%40egroups.comYahoo>! Groups Links
> > >>
> > >>
> > >>
> > >>
> > >
> > >
> > > ------------------------------------
> > >
> > > To unsubscribe from this group, send an empty email to:
> > > guide-user-unsubscribe@egroups.comYahoo
> <mailto:guide-user-unsubscribe%40egroups.comYahoo>
> > <mailto:guide-user-unsubscribe%40egroups.comYahoo>! Groups Links
> > >
> > >
> > >
> >
> >
>
> [Non-text portions of this message have been removed]
>
>



[Non-text portions of this message have been removed]