Re: [guide-user] RE: Problems with UCAC4 and USNO B1.0

christoph held Sep 12, 2016

Hi Keith!
I´ve had the same problems with the downloaded data from CDS.
The files should be faulty. Then I´ve downloaded from this source:
to
Now it works.
Kind regards
Christoph


Von: "'P. Clay Sherrod' drclay@... [guide-user]" <guide-user@yahoogroups.com>
An: guide-user@yahoogroups.com
Gesendet: 18:10 Montag, 12.September 2016
Betreff: Re: [guide-user] RE: Problems with UCAC4 and USNO B1.0

 

It appears that your path route is not complete:
UCAC4_PATH=ucac4
It needs to be directed to the complete drive that your GUIDE folder (in which your UCAC-4 resides)....such as
UCAC4_PATH=C:\GUIDE8\ucac-4
 
For example.
 
------------
Dr. Clay
 
Arkansas Sky Observatories
WEB:  www.arksky.org/
FACEBOOK:  https://www.facebook.com/groups/421163751426836/
ASO Petit Jean Mountain /MPC H41
ASO Petit Jean Mountain South /MPC H45
ASO West Conway /MPC H43
.......serving astronomy since 1971
____________________
----- Original Message -----
Sent: Monday, September 12, 2016 10:58 AM
Subject: Re: [guide-user] RE: Problems with UCAC4 and USNO B1.0

Hi Grant,

Basically not having use this method before and some research on the internet.

I have, however, downloaded a program called Tixati (which looked fairly simple to use) and tried it briefly. This method seems to be the only way to get a copy of usno-B1.0 which is all I want to use it for.

I have left off trying that at the moment because I can not get the downloaded ucac4 files to display in Guide 9.1

I downloaded ucac4 via ftp from cdsarc.u-strasbg.fr site
Files z001 to z900 (exactly as downloaded) were placed in a directory 'ucac4' inside Guide 9.1 (10 Dec 2015 version).
File ucac4.tdf (from recent group email) added to Guide 9.1
Added new line to guide.dat   UCAC4_PATH=ucac4
Extras - Toggle user datasets shows UCAC-4 is 'on' and 'Show at' reads '0  1.5'  Label is ticked.
No UCA4 stars show up at any level of display or can be found with a search.

URAT1 is set up in exactly the same way and works ok.

Can anybody suggest what I might have done wrong or missed?
Do I need to process the downloaded files in any way?, I can find no instruction to do so.

Regards,

Keith


On 12/09/2016 13:29, 'Blair, Grant' g.blair@... [guide-user] wrote:
Keith,
Why would you consider the use of BitTorrent to be ‘a bit risky without use of a VPN’?  Unless you plan on doing something on (or beyond) the margins of legality (software or media piracy), torrents are an excellent way to distribute large files or datasets, sharing the load over many, many clients with available bandwidth.
Grant
From: guide-user@yahoogroups.com [mailto:guide-user@yahoogroups.com]
Sent: Sunday, September 11, 2016 8:55 AM
To: guide-user@yahoogroups.com
Subject: Re: [guide-user] Problems with UCAC4 and USNO B1.0
 
Hi Christoph,

Thank you for the info and apologies for not getting you name correct in my previous email.

I have never used the 'Bittorrent' system for downloading and have read that it is a bit risky without having a VPN set up also.

Did you use a VPN for your download?

Kind regards,

Keith


On 11/09/2016 12:53, christoph held cheld93@... [guide-user] wrote:
Hi Keith,
take this:
Kind regards,
Christoph

Von: "Keith Pascall tilehouseobservatory@... [guide-user]" <guide-user@yahoogroups.com>
An: guide-user@yahoogroups.com
Gesendet: 13:45 Sonntag, 11.September 2016
Betreff: Re: [guide-user] Problems with UCAC4 and USNO B1.0
 
Hi Christopher,

I have been looking to download the USNO B1.0 catalogue but can not find a site where it is available'.

Are you able to disclose from where you downloaded a copy?

Kind regards,

Keith


On 03/09/2016 09:41, christoph held cheld93@... [guide-user] wrote:
Dear Bill!
Thanks for your help. That works great. And sorry for double posting.
kind regards
Christoph

Von: "Bill Gray pluto@... [guide-user]" <guide-user@yahoogroups.com>
An: guide-user@yahoogroups.com
Gesendet: 20:11 Montag, 29.August 2016
Betreff: Re: [guide-user] Problems with UCAC4 and USNO B1.0
 
Hi Christop,

My apologies; you've been led astray by some documentation that I need
to update.

If you get these two files :

http://www.projectpluto.com/usno_b1.tdf
http://www.projectpluto.com/ucac4.tdf

and put them in your Guide folder, you'll see "UCAC-4" and "USNO B1.0
from hard drive" in your Extras... Toggle User Dataset lists.

Those files were provided as part of the Guide 8 update file, and
they're present on the Guide 9 and 9.1 DVDs. But they are _not_
automatically installed from the Guide 9.x disk.

Incidentally, a note to first-time posters on this list: it may take
a little while before your first post is approved. After that, you won't
be moderated, and your posts will appear almost instantly. This list used
to be completely unmoderated, but that resulted in spam.

-- Bill

On 2016-08-29 08:02, christoph held cheld93@... [guide-user] wrote:
>
>
> Hallo to you all!
>
> I´ve a problem with displaying the UCAC4 and USNO B1.0 Stars. I have downloaded both
> Catalogue. The UCAC4 folder contains the z001 to z900 files and the B1.0 folder
> b0000.acc to b1799.acc files and the same as .cat. I´ve also set the path to the folders
> in the way describte on the projectpluto page:
> http://www.projectpluto.com/update8d.htm#b1_from_hard_drive
> but nothings happened!
> There is no new entry in the toggle user datasets.
> What I make wrong? Please help me.
>
> Thank you
>
> Christoph
>
>
>