Re: [guide-user] URAT1 problems

tmjoaquin Nov 16, 2015

´╗┐
Hello;
You need to put the entire catalog in a folder called simply URAT1
Osea not put in a folder called v12.
In guide.dat put:
URAT1_PATH = F: \ URAT1
 
 
Hola;
Tiene que poner todo el catalogo en una carpeta llamada simplemente  urat1
Osea no poner en una carpeta llamada v12.
En guide.dat poner :
URAT1_PATH=F:\urat1
 
J.Tapioles
 
http://pastorgalactico.blogspot.com.es/
http://pastorgalactico.16mb.com/
----- Original Message -----
From: gstecher@... [guide-user]
To: guide-user@yahoogroups.com
Sent: Monday, November 16, 2015 5:49 PM
Subject: [guide-user] URAT1 problems

 

I'm having problems getting the URAT1 catalog stars to display.

The data is in F:\URAT1\v12

I've tried adding

URAT1_PATH=F:\URAT1\v12

to the guide.dat file.  (I've also tried adding URAT1_PATH=F:\URAT1 . . . neither one works)

I have the following URAT1 settings, under "Extras/Toggle user data sets.../URAT1"

     "on" is checked
     "Label" is checked
     Show at 0 - 1.5
 
 I am looking in the northern hemisphere where there should be URAT1 data and I've zoomed in to small fields where it should be displayed.
 
 I have a file labeled urat1.tdf in my Guide folder.  It 1543 bytes.
 I also have a file labeled urat1.txt but it is empty.  (Is this the problem?)
 
 I have similar settings with UCAC4, it is also on the F: drive, and it displays just fine.
 
 Any suggestions as to what I'm doing wrong?
 
 Thanks,
 
 George





Avast logo

El software de antivirus Avast ha analizado este correo electr├│nico en busca de virus.
www.avast.com